Sujet en attente de réponse

Je ne parviens pas à connecter LE DECODEUR CANAL+ à internet.

Equipe CANAL
Equipe CANAL

Equipe CANAL

Niveau
0
30 / 100
points

Assurez-vous que votre connexion Internet fonctionne (avec un autre équipement de type PC, Smartphone, Tablette, etc.).

 

    • Si votre décodeur est connecté en WiFi, vérifiez le code de la clé de sécurité utilisée (ex : ne renseignez pas les espaces).

 

  • Si votre décodeur est connecté en Ethernet, vérifiez que le câble Ethernet est fonctionnel et bien relié à la Box internet.

 

Note : en WiFi, la configuration de votre logement peut fortement perturber l'émission des ondes, notamment si votre Box internet est située dans une autre pièce que votre décodeur. Pensez aux prises CPL. ;)

Réponses de la communauté

Saïd - Equipe CANAL
Saïd - Equipe CANAL

Saïd - Equipe CANAL

Niveau
4
5000 / 5000
points

Bonjour Pascal,

Si les manipulations proposées ne sont pas efficaces , je vous invite à contacter un conseiller technique afin de procéder à un diagnostic en ligne.

Vous pouvez demander à être rappelé par un conseiller. Rendez-vous sur votre ESPACE CLIENT , sélectionnez la thématique de votre choix et cliquez sur "Rappel immédiat"

Je vous souhaite une bonne soirée.

PASCAL46546038
PASCAL46546038

PASCAL46546038

Niveau
0
11 / 100
points

tout est installé mais toujours aucune connection

marc6291974
marc6291974

marc6291974

Niveau
0
12 / 100
points

J’ai tous les autres appareils qui fonctionnent en wifi autour du décodeur? De plus quand je veux me connecter au satellite, il y’a un pb au milieu de la détection des chaînes. J’ai du réinstaller l’ancien?

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

@pieterbrogniart

WPS c'est une procédure de connexion automatique, via un bouton présent sur certaines box, qui évite de renseigner la clé wifi.

Essayez une réinstallation partielle du décodeur et un redémarrage de votre box.

pieterbrogniart
pieterbrogniart

pieterbrogniart

Niveau
0
13 / 100
points

Bonjour depuis quelques jours je ne parviens plus a me connecter au wifi de la maison, le réseaux apparait en wps mais je peux pas me connecter. mot de passe vérifié 10 fois.
sur ma box internet le réseaux est en wpa2 est ce pareil que wps?

Yag34
Yag34

Yag34

Niveau
1
113 / 750
points

Depuis environ 2 semaines, mon décodeur s'est miraculeusement mis à fonctionner avec le Wifi... j'avais pris l'habitude de tendre un cable Ethernet pour traverser la maison jusqu'à ma Box Internet et il y a 2 semaines une erreur est apparue dans l'accès filaire. En débranchant le cable, le menu de Canal à la demande est apparu et je me suis aperçu que les dizaines de tentatives de connexions Wifi que j'avais faites, si elles avaient été infructueuses, avaient au moins permis d'enregistrer ma clé d'accès, ce qui a permis l'apparition du menu. Depuis l'accès du décodeur à Internet pour replay et à la demande marche. Y-a-t-il eu une mise à jour du décodeur il y a 10 ou 15 jours ?

piperman
piperman

piperman

Niveau
0
20 / 100
points

sur mon téléviseur j'ai bien c+ mais pas sur mon pc

gerarmanvuca
gerarmanvuca

gerarmanvuca

Niveau
4
5000 / 5000
points

Bonjour à tous

@Courgette52
Nous sommes bien hors sujet, sachez que cette différence de température (hormis les valeurs exactes qui seraient à définir avec un appareil de mesure adapté) ne révèle pas une source d'inquiétude particulière, ni d'altérations possibles sur le bon fonctionnement d'une électronique pour ces valeurs -là (expérience professionnelle dans la fabrication de produits industriels de haut niveau technique).

Par contre, cet échauffement moindre sur le Sagem et tous vos autres constats détaillés renforceraient l'idée qu'il y aurait eu certains changements de composants électroniques et/ou de SoCs, par rapport au modèle de Technicolor, profitables au bon fonctionnement de cette nouvelle version de décodeurs 4K.
Cordialement.

Courgette52
Courgette52

Courgette52

Niveau
0
57 / 100
points

bonjour @gerarmanvuca.
la température a été relevée sur le dessus de l'appareil, au niveau du sigle Canal, avec un simple thermomètre auriculaire : ça n'a rien de scientifique, mais la différence est bel et bien réelle.
j'ai bien connaissance des tolérances, mais je sais également qu'en informatique en général, les températures trop élevées sont néfastes au fonctionnement de certains composants.

cordialement

gerarmanvuca
gerarmanvuca

gerarmanvuca

Niveau
4
5000 / 5000
points

Bonjour @Courgette52
Merci de ce complément d'info, semblant prouver que le modèle SAGEM de fabrication tunisienne (avec certains composants différents et une meilleure qualité de fabrication) serait supérieur à celui de TECHNICOLOR.

Vous avez mesuré la température à quel endroit de l'appareil et comment ? avec quel type de sonde de contact ou ambiance, PT100 ou Thermocouple type K ou autre...? .
Quelle est la précision de l'ensemble de votre équipement de mesure de température?
Sachez que les températures évoquées sont dans des tolérances normales de fonctionnement pour les composants électroniques installés, exemple:

  • gamme commerciale: +0° / +70°C
  • gamme industrielle: -40°(20°) / +85°C
  • gamme automotive: -40°C / +125°C
  • gamme militaire: -55°C / +125°C
  • Cordialement.

Courgette52
Courgette52

Courgette52

Niveau
0
57 / 100
points

bonjour @gerarmanvuca,
le téléviseur est un TV LED Panasonic TX-49FX700E-Séries et la définition est réglée sur 2160p.
cordialement

gerarmanvuca
gerarmanvuca

gerarmanvuca

Niveau
4
5000 / 5000
points

Bonjour @Courgette52
Merci pour toutes ces infos sur ce décodeur 4K de Sagem.
Comme vous indiquez que l'image est plus claire et plus nette qu'avec le modèle Technicolor, pourriez-vous indiquer la référence de votre TV-4K et avec quelle définition de paramétrage du décodeur, 1080p ou 2160p ?
Cordialement.

Courgette52
Courgette52

Courgette52

Niveau
0
57 / 100
points

bonjour,
reçu ce jour le décodeur (seul) en remplacement de celui qui est défaillant.
échange direct en Point Relais : simple, rapide, l'ancien repart aussitôt.

1er constat : le décodeur reçu est un SAGEMCOM (G9S SAG1) assemblé en Tunisie, le précédent était un TECHNICOLOR (G9S TEC1) assemblé en Thaïlande.
2ème constat : la connexion du câble réseau est franche : on entend bien le "clic" de verrouillage.
3ème constat : la température extérieure du TECHNICOLOR était de 43°, celle du SAGEMCOM n'est que de 36°.
4ème constat : l'image parait plus claire et plus nette, le son également : à voir sur la durée et après la lecture de plusieurs programmes que nous utilisons fréquemment.

tous les câbles étant connectés correctement, allumage du décodeur et lancement de l’installation.
avant de lancer l'installation, il faut ré-appairer la télécommande qui était liée au décodeur précédent, sans problème.
les réglages et le chargement des programmes se passent sans accroc.

je suis très vite sur la page d'accueil "Live".
je teste la page "A la demande" : accès assez rapide, choix du programme rapide également, à voir également sur une longue période pour constater ou non des fluctuations liées au débit de la ligne internet (connexion à 13,5 Mb/s en download et 0,710 Mb/s en upload).

globalement, le changement de matériel semblait bien justifié, pour 2 critères :
1) la prise de connexion au réseau, manifestement déficiente.
2) la température de fonctionnement sans doute beaucoup trop élevée en interne avec des conséquences sur les composants.

pour bernard7467062 : je n'ai pas bien compris ce que tu expliques : peux tu reformuler éventuellement, ce serait sympa. merci.

salut à tous.

bernard7467062
bernard7467062

bernard7467062

Niveau
0
83 / 100
points

pas d'accord car dans la meme pièce pc imprimante fonctionnent avant ce nouveau décodeur canal pas de problème connnexio de ma télévision?

michel13500
michel13500

michel13500

Niveau
0
19 / 100
points

Merci pour ces explications (enfin) claires. Je dois a voir le même problème ,tenez nous au courant du suivi du sac ; je ne dois pas être le seule dans ce cas.
A bientôt

Courgette52
Courgette52

Courgette52

Niveau
0
57 / 100
points

le décodeur Technicolor G9S TEC1 présente un défaut sur la connexion internet filaire.
la connexion par wifi fonctionne correctement, mais elle est évidemment moins stable.
le remplacement du câble réseau par un câble avec des caractéristiques techniques supérieures (CAT.7 - 600 Mhz) ne règle pas le problème.
une manipulation pour "forcer" le câble dans la prise RJ-45 montre que le décodeur détecte le signal à un niveau normal mais celui-ci n'est pas maintenu dès qu'on relâche la pression : le problème est donc mécanique, au niveau de la prise.
dis autrement, la prise est de mauvaise qualité et les contacteurs sont soit défectueux, soit trop lâches, un vrai contrôle de qualité aurait pu détecter ces détails.
de plus, celle-ci n'est pas équipée des témoins lumineux qui facilitent le repérage des erreurs éventuelles : seul le hub derrière la box indiquait le défaut de connexion (diode orange), ce qui ne permet pas de détecter directement le défaut (câble réseau ou prise RJ-45 du décodeur ?)
donc contact avec la plateforme ce samedi 15/02 : explications et discussion rapides et décision d'envoi d'un nouveau décodeur.
à propos du SAV, il faut préciser que le service ne se laisse pas joindre facilement : j'ai demandé à être rappelé, j'ai reçu une confirmation et un créneau horaire, sans résultats.
j'ai ensuite reçu un message vocal, mais incompréhensible, sans possibilité de rappeler.
j'ai donc relancé une nouvelle demande en changeant de thème (réclamation) et finalement cela a abouti.
je serai donc resté près du téléphone environ 5 heures (12h30 - 17h30) : on fait beaucoup mieux chez beaucoup d'autres services clients.

à voir dès réception du matériel si le nouveau décodeur fonctionne correctement...

Saïd - Equipe CANAL
Saïd - Equipe CANAL

Saïd - Equipe CANAL

Niveau
4
5000 / 5000
points

Bonjour Nadine, 

Faites un reset électrique en éteignant/rallumant le décodeur à l'aide de l'interrupteur situé au dos.

Si l'anomalie persiste, contactez un conseiller pour un diagnostic en ligne. 

Vous pouvez demander à être rappelé par un conseiller. Rendez-vous sur votre ESPACE CLIENT, rubrique "Contacts", puis "Nous contacter". Sélectionnez la thématique de votre choix et cliquez sur "Nous contacter" puis "Être rappelé".

Je vous souhaite une bonne soirée.

nadine20046189
nadine20046189

nadine20046189

Niveau
0
12 / 100
points

Mon décodeur canal plus détecte le réseau de partage en wifi mais refuse de se connecter, que ce soit avec mon iPhone ou un autre .

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

@fannysap

Essayez une réinstallation partielle du décodeur depuis les paramètres. Redémarrez votre box et reparamétrez la connexion.

Si pareil, contactez le service client pour un diagnostic et un éventuel remplacement.

fannysap
fannysap

fannysap

Niveau
0
42 / 100
points

Depuis le nouveau décodeur, la connexion internet est défectueuse Ça fonctionnait puis plus rien connexion dite via ethernet alors que je ne l’ai pas branché le fil et impossible d’avoir canal à la demande

alainmartin77
alainmartin77

alainmartin77

Niveau
0
14 / 100
points

Merci beaucoup.
J'ai réglé le problème aujourd'hui en augmentant la puissance Wifi dans les paramètres de ma box Free. C'est bon ma télé est raccordée en Wifi !
Alain

Saïd - Equipe CANAL
Saïd - Equipe CANAL

Saïd - Equipe CANAL

Niveau
4
5000 / 5000
points

Bonjour Jacques, 

Est-ce que le décodeur trouve bien votre réseau et n'accepte pas le clé Wifi ? 

Merci de préciser votre demande svp. Que voulez-vous dire par "Le CUBE ne connaît rien" ? 

Merci.

Jacques21375798
Jacques21375798

Jacques21375798

Niveau
0
30 / 100
points

J ai la wifi par une box sfr ma tablette fonctionne bien mais impossible de connecter le cube canal il ne connaît rien

choupette1108
choupette1108

choupette1108

Niveau
0
30 / 100
points

Bonsoir
Cela devient récurrent canal décide de changer le matériel et depuis deux semaines que des problèmes
Je dois récupérer un nouveau décodeur mini qui fonctionne pas au bout de deux jours
Canal à la demande avec le nouveau décodeur fonctionne pas en ethernet c’est une vraie galère
Franchement canal vous pourriez réagir !!!!!!

yamimipopo
yamimipopo

yamimipopo

Niveau
0
51 / 100
points

Pareil: canal à la demande très fastidieux... Connexion déplorable... WiFi très instable... J'en ai ras le bol de canal+, ça fait un paquet de mois que je suis abonné (70€/mois pendant 15 ans faites le calcul...je vous ai assez engrossé je crois). À la fin de l'année tchao.

Philippe6084132
Philippe6084132

Philippe6084132

Niveau
0
55 / 100
points

Bonsoir,
Je perds régulièrement la connexion internet par câble ethernet soit sur le décodeur principal soit sur le mini décodeur (multiroom) ou sur les 2
Je suis raccordé sur une box SFR NB6
J’ai mis les adresses IP des 2 box en statique plutôt qu’en DHCP même résultat
J’ai passé beaucoup de temps à réinitialiser tout l’ensemble à moult reprises ça fonctionne (parfois !!) 1 ou 2 jours voir moins.
Donc j’abandonne. Dommage car j’ai l’abonnement Netflix par Canal et je ne peux en profiter que lorsque ça fonctionne.
Il devient urgent que Canal nous donne des informations pour paramétrer tous les éléments ou qu’il nous dise s’il y’a un bug et quand compte t’ils y remédier.

olibos33
olibos33

olibos33

Niveau
1
116 / 750
points

Pour "Alex2ric"
Même si la connexion n'est pas au top je profite de canal+ et de ses chaînes via la parabole.

En revanche vu les problèmes de connexion j'utilise très peu Canal+ à la demande car il est très difficile d'y accéder et de télécharger... J'arrive à télécharger quelques films mais c'est fastidieux. Quant au Canal VOD je ne l'utilise jamais vu les problèmes de connexions...

Mon astuce: certains films à la demande passent sur Canal+ ou Canal+ décalé (comme La Mule / Aquaman/ Le grand bain en ce moment etc...) . J'utilise la "grille TV" pour voir les diffusions et grâce à mon disque dur externe connecté je programme l'enregistrement du film

Franchement Canal+ c'est très bien, vous me direz on paye pour ça ( moi je suis abonné pour la Formule 1/ motogp / sports mécaniques et les films).

Peut être qu'un employé de Canal+ lira ce message et aura l'audace de taper du poing sur la table pour faire avancer les choses car côté connexion internet c'est de la vraie daube...

gerarmanvuca
gerarmanvuca

gerarmanvuca

Niveau
4
5000 / 5000
points

Bonsoir @Yag34
Une petite question en regardant vos photos, les ondes Wifi du décodeur, ne seraient-elles pas bloquées par un effet type "cage de Faraday", avec vos murs l'entourant, s'ils sont en béton armé ?
Cordialement

alex2ric
alex2ric

alex2ric

Niveau
0
73 / 100
points

Bonjour,
Concernant le problème de connexion internet au services à la demande,je constate que nous sommes très nombreux dans le même cas et que personne ne fait rien.
Merci pour votre considération!
Un "futur ex-abonné"

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

@Yag34

Essayez une réinstallation partielle du décodeur depuis les paramètres puis réessayez de le connecter à internet.