Sujet en attente de réponse

ANDROID : message d'erreur type "UPES" sur myCANAL

Equipe CANAL
Equipe CANAL

Equipe CANAL

Niveau
0
30 / 100
points
Equipe

Nous vous informons que vous pouvez rencontrer un message d'erreur de type "UPES" sur l'appli myCANAL Android et Android TV depuis la version 5.0.

Les mises à jour 5.0.1, 5.0.2 et 5.0.3 permettent de résoudre la plupart des erreurs de type "UPES" sur les divers équipements Android.

 

Si vous continuez à rencontrer un message d'erreur de type "UPES", nous vous invitons à vérifier que :

 

  •  votre appli myCANAL est bien à jour sur le Play Store,

 

  • votre équipement est à jour de la dernière version Android disponible,

 

  • les certificats de votre équipement Android/Android TV sont à jour,

 

 

Comment forcer la qualité en 720p ?

 

  • Ouvrez l'application myCANAL
  • Cliquez/appuyez sur votre profil en haut à droite
  • Choisissez le menu "Réglages"
  • Appuyez 4 à 5 fois consécutivement sur le N° de la version myCANAL
  • Le son "tchi tcha" va être joué puis une vidéo "Message à caractère informatif" apparaît à l'écran.
  • Faites "retour dans la section "DEBUG"
  • Activez "Limiter en HD 720p"

 

A noter que myCANAL n'est pas disponible :

 

  • en dehors de l'UE,
  • si vous utilisez un VPN.

 

Si le défaut persiste malgré ces conseils, n'hésitez pas à contacter un conseiller pour un diagnostic en ligne.

 

 

Edit le 22/06/21

La mise à jour 5.0.2 de myCANAL est désormais disponible et permet de résoudre les différents messages de type "UPES" qui pouvaient survenir par erreur sur votre équipement Android/Android TV.

 

Edit le 07/07/21

La mise à jour 5.0.3 de myCANAL est actuellement déployée progressivement et permet de corriger plusieurs messages d'erreur de type "UPES", notamment pour les utilisateurs de myCANAL sur Freebox Pop.

 

Réponses de la communauté

giulia1985
giulia1985

giulia1985

Niveau
0
25 / 100
points

Nouvelle Version 5.1 installée sur des Sony bravia android tv, le live fonctionne mais pas le replay ou la vod.

C est franchement de l’abus…

Paule51709331
Paule51709331

Paule51709331

Niveau
0
11 / 100
points

Bonjour, je suis une toute nouvelle abonnée de canal + et à chaque fois que je regarde un film le message UPES 168 s affiche plusieurs fois par diffusion. L application myCANAL est à jour ainsi que ma xiaomibox. Pouvez vous intervenir en rappelant que mon matériel est bien compatible widevine level 1. Merci par avance, cordialement

danielpets
danielpets

danielpets

Niveau
0
91 / 100
points

Pas pour moi toujours pareil

yannpouit
yannpouit

yannpouit

Niveau
0
26 / 100
points

Le problème semble avoir disparu avec la version 5.1 !

Leo51728459
Leo51728459

Leo51728459

Niveau
0
12 / 100
points

Toujours le même problème UPES_102. Quand sera t il résolu ??

danielpets
danielpets

danielpets

Niveau
0
91 / 100
points

Bonjour
Toujours même problème quand pensez vous régler le problème ?

Pierre48929434
Pierre48929434

Pierre48929434

Niveau
0
12 / 100
points

Bonjour ,, pas resolu,,,,,???? apres avoir suivi les indications recommandées et j ai meme désinstallé et réinstallé l application alors sur les 20 balles vous me devez l episode 5 et 6 durant le festival de Cannes ils y a eu BCP de sequences BUGER je vous encore une dernier chance apres le vous vire deja apres 10 ans de canal plus de film que du FOOt aime pas les mecs entre eux ....dégueu

xsi45
xsi45

xsi45

Niveau
0
22 / 100
points

Bonsoir,
ou en est la résolution d'incident ?
Voilà quelques temps que ça dure.
On ne peut pas profiter de notre abonnement et c'est très désagréable de payer pour rien.

danielpets
danielpets

danielpets

Niveau
0
91 / 100
points

Bonjour
Même problème je ne peux pas caster depuis my canal avec mon iPad et mon chromecast ultra avez vous une solution?

Phil_
Phil_

Phil_

Niveau
2
925 / 2000
points

Bonjour,
ce matin j'ai téléchargé via le store la version 5.1.0
malheureusement l'erreur upes_157 survient dès que l'on change de chaine
sauf en passant par la grille générale. Désespérant.. ( téléviseur philips android 9 )
cdt.

Vandra26278650
Vandra26278650

Vandra26278650

Niveau
0
75 / 100
points
Damien26264109
Damien26264109

Damien26264109

Niveau
0
12 / 100
points

Bonjour, impossible de passer via le chromecast et impossible de mettre à jour l'appli. Je suis en version 4.8.1. sur la tablette android.
Une solution?
Merci

djkz
djkz

djkz

Niveau
0
70 / 100
points

Bonjour, pour éviter le message upes_160 sur tv philips (version Android 9.0), comment installer une version mycanal antérieure ? Merci d'avance pour votre aide.

jacques46136602
jacques46136602

jacques46136602

Niveau
3
2967 / 5000
points

Bonjour,

Je suis obligé d'abonder dans le même sens ,après plusieurs désinstallations de Mycanal 5.03 sous Android tv version 9, Tv Sony à jour widevine L1 le message erreur UPES 157 est toujours présent dès que je lance la chaine évènement 4k .
Donc la soit disant action corrective est inefficace .
Il faudrait arrêter de nous demander de réduire la qualité en 720p sur un TV 4k à jour et parfaitement apte à recevoir la 4k sans problème.De plus si j'en crois certains commentaires ci-dessous cela ne résout rien de passer en 720P puisque l'erreur est toujours là.

DOMINIQUE3172221
DOMINIQUE3172221

DOMINIQUE3172221

Niveau
0
11 / 100
points

Malgre forcage par methode "thci thca @ HD720p comme indique par canal, j'ai toujours le souci sur My Canal avec Android a jour 5.03.
Erreur codes upes 157 et maintenant 154. Donc video et live TV inexploitable. 40 euros par mois.
Allez canal +. La Solution SVP.

Thierry42983634
Thierry42983634

Thierry42983634

Niveau
1
100 / 750
points

25 juillet, toujours des erreurs UPES un peu partout sur Android TV avec mibox S.

Faut il envisager la résiliation de l'abonnement avec une demande d'indemnisation ?

EMMANUEL3336597
EMMANUEL3336597

EMMANUEL3336597

Niveau
0
11 / 100
points

Bonjour a tous, c'est toujours toujours le meme probleme, plus aucun accés sur Canal via la Tv....

28DOM
28DOM

28DOM

Niveau
1
274 / 750
points

Aucun changement à l'issue des maj. Rien ne fonctionne avec tablette Lenovo. Cela va bientôt faire deux mois !!!!!!

giulia1985
giulia1985

giulia1985

Niveau
0
25 / 100
points

2 mois que le replay ne fonctionne plus, malgré les différentes mises à jour. Le live est revenu avec la version 5.0.3.
J’ai essayé les versions 4.x, mais même problème.
Sony bravia de 2019, Android tv à jour. Tout fonctionne correctement sauf myCANAL.
Cela commence à faire long, ce n’est pas serieux, surtout au prix de l’abonnement…

MADA7
MADA7

MADA7

Niveau
0
21 / 100
points

C'est vraiment nul. La mise à jour n"a rien changé.

Bonjour,


Veuillez nous excuser pour la gêne occasionnée. Nos équipes techniques sont bien informées de l'incident. Je vous invite à vous rendre sur ce lien afin d'être informé de la résolution de ce dernier.


Elodie37149590
Elodie37149590

Elodie37149590

Niveau
0
21 / 100
points

Bonjour sur tablette sa ne fonctionne pas non plus code erreur 160 et 159 malgré les mises à faite

jmjbest1
jmjbest1

jmjbest1

Niveau
1
447 / 750
points

Ps (mon message hier)
1-Sinon ça continue les "erreur AUT-GEN" !
2-Sinon ça continue en allumant la Tv avoir le son d'une émission toujours branchée en arrière plan (Free) qui se superpose au son de l'émission regardée via MYCANAL !

jmjbest1
jmjbest1

jmjbest1

Niveau
1
447 / 750
points

En allumant la TV cet après midi il y a eu un défilement "màj MyCanal" . A priori du changement , en ce sens que la télécommande accepte de nouveau de passer d'une chaine à l'autre en montée ou descente. Par contre en allant sur "paramètres" (chemin différent d'avant) on ne voit plus quelle est la version MyCANAL ! (à moins que ce soit ce 4.10.2 ??? bizarre bizarre

BENJAMIN2987469
BENJAMIN2987469

BENJAMIN2987469

Niveau
0
18 / 100
points

Fatigué de ces bugs a répétition, je suis repassé à la version 4 sur ma shield, ce qui a résolu les soucis. Il est cependant désolant que, un mois et demi après le passage à la version 5, canal ait été incapable de corriger les graves défauts qu'un grand nombre d'usagers ont constaté.

b8945
b8945

b8945

Niveau
0
23 / 100
points

Bonjour, j'ai ce bug depuis un bon moment, j'ai mis de coté mycanal pour regarder mes series ailleurs.
Je retente ce matin, j'ai bien la mise à jour 5.0.3, mon android (mibox 4) est à jour et toujours pareille. J'ai même tenté le 720p et plantages. Je regarde un épisode et de manière aléatoire ça plante avec l'erreur "upes_168". Autant si ça plantait et qu'il fallait juste appuyer sur " play " pour reprendre ça ne m'aurait pas spécialement dérangé. Mais quand ça plante ça revient au début de l'episode !!! Comme si je n'avais rien regardé. Du coup je dois faire des avances rapides jusqu'à a peu près où ça s'était arrété (soit au pif). Et quand je tente cette manip, la moitié du temps ça fait planter toute l'appli mycanal qui redémarre. C'est super...
Autant je peux comprendre les bugs, ça arrive, mais que ça dure aussi longtemps c'est vraiment exagéré...

JVDLQ
JVDLQ

JVDLQ

Niveau
4
5000 / 5000
points

Même constat que Jacques sur mon Sony en 5 0 3 erreur 157.
Et quand ça fonctionne ça saccade toujours sur canal+ UHD.
Bref je n'utilise pas mycanal.
je préfère regarder canal sur mon décodeur g9 satellite et disney plus qui est bien plus performant comme appli de streaming.

jacques46136602
jacques46136602

jacques46136602

Niveau
3
2967 / 5000
points

@jmjbest1

Cette mise à jour 5.03 est déployée progressivement , c'est écrit plus haut, donc tous les matériels ne la reçoivent pas en même temps.
Pour moi je l'ai reçu aujourd'hui sur ma TV Sony mais après un premier essai c'est pas concluant , le message une erreur est survenue UPES157 revient.

jmjbest1
jmjbest1

jmjbest1

Niveau
1
447 / 750
points

Y a donc des gens qui arrivent à dénicher cette 5.03 !? j'ai beau ouvrir le Play Store...