Sujet en attente de réponse

ANDROID : message d'erreur type "UPES" sur myCANAL et saccades

Nous vous informons que vous pouvez rencontrer un message d'erreur de type "UPES" sur l'appli myCANAL Android et Android TV depuis la version 5.0.

Les mises à jour 5.0.1, 5.0.2 et 5.0.3 permettent de résoudre la plupart des erreurs de type "UPES" sur les divers équipements Android.

 

Si vous continuez à rencontrer un message d'erreur de type "UPES", nous vous invitons à vérifier que :

 

  •  votre appli myCANAL est bien à jour sur le Play Store,

 

  • votre équipement est à jour de la dernière version Android disponible,

 

  • les certificats de votre équipement Android/Android TV sont à jour,

 

 

Comment forcer la qualité en 720p ?

 

  • Ouvrez l'application myCANAL
  • Cliquez/appuyez sur votre profil en haut à droite
  • Choisissez le menu "Réglages"
  • Appuyez 4 à 5 fois consécutivement sur le N° de la version myCANAL
  • Le son "tchi tcha" va être joué puis une vidéo "Message à caractère informatif" apparaît à l'écran.
  • Faites "retour dans la section "DEBUG"
  • Activez "Limiter en HD 720p"

 

A noter que myCANAL n'est pas disponible :

 

  • en dehors de l'UE,
  • si vous utilisez un VPN.

 

Si le défaut persiste malgré ces conseils, n'hésitez pas à contacter un conseiller pour un diagnostic en ligne.

 

 

Edit du 20 septembre 2021

Nous avons débuté le déploiement de la version 5.2.1. Cette dernière vous permet notamment d'activer l'audio-tunneling qui résout la majorité des soucis de saccades. Suivez ces instructions pour l'activer sur votre équipement Android.



Réponses de la communauté

Cédric22551522
Cédric22551522

Cédric22551522

Niveau
0
79 / 100
points

Les versions se suivent et se ressemblent...

Certes, l'erreur UPES a quasi disparu de mon coté sur Nvidia Shield TV (2 erreurs depuis la MAJ) mais ça reste quand même catastrophique.

Liste des soucis :

  • Programmes qui disparaissent (alors qu'ils sont bien dispo via la recherche)
  • Saccades extrêmement gênantes durant les lives : toutes les 2-3 minutes, le stream s'arrête avant de repartir... je suis fibré avec vitesse largement au-dessus de ce qui est demandé. De plus, la 4k marche sans problème sur Netflix, Prime vidéo, Disney etc mais le full-HD bug sur Mycanal. Ah oui, c'est sûr que si je passe en 720p ça marche mieux mais on ne paye pas ce tarif/mois pour avoir du 720p quand les hautes définitions marchent parfaitement sur les plateformes concurrentes.
  • Je lance un film/série, écran noir... je sors et je relance, ça marche
  • Souvent des décalages audio
  • Surement pas de votre fait (quoique, vu vos talents de dév...) : les replays des chaines ne sont pas à jour
  • La synchro des séries/films est inexistante... je regarde un film sur ma télé, je veux le finir sur ma tablette, ah ben mince, l'appli Canal ne sait même pas que j'ai commencé à regarder... je passe mon temps à regarder la timeline pour reprendre ma lecture au bon endroit, ce qui est assez inadmissible (ou savoir à quel épisode je suis car là c'est pareil, l'appli ne synchronise absolument rien...)

Bref, je me répète mais pour le prix payé, le service est au ras des paquerettes.

gerarmanvuca
gerarmanvuca

gerarmanvuca

Niveau
4
5000 / 5000
points

Bonjour à tous

@John33002156
Avez-vous essayé en faisant un rafraîchissement, de temps en temps, de la mémoire RAM de la Box Android TV Strong Leap S1, soit par un redémarrage du système Android (9 ou 10 ?) à partir de ses paramètres, soit en l'éteignant électriquement (pas une mise en veille) ?

Cordialement

virtuelreveur
virtuelreveur

virtuelreveur

Niveau
0
62 / 100
points

Bonjour,
Dites les gars? Vous ne pourriez pas confier votre système de prélèvement bancaire aux mêmes développeurs que ceux de l’appli myCANAL sur androïd? Parce que ça, ça marche bien… pas de blocage, pas de ralenti, pas de décalage…
Franchement, vous vous foutez du monde! Si c’était un problème bancaire, il y a bien longtemps que vous l’auriez réglé! Là, nous, on est juste des cochons d’payeurs, hein….

John33002156
John33002156

John33002156

Niveau
0
11 / 100
points

Bonjour.
J’ai une box Android TV Strong Leap S1. Même problème apparu depuis plus d’une semaine. Toutes miseq à jour effectuées. Redémarrages, … configurations,… rien n’y fait. Ca a remarché en journée une fois mais les soir impossible !!! Fonctionne correctement sur iPhone mais pas sur la box. On dirait que le problème est plus côté serveurs Canal. Trop de charge ?
Le stream semble démarrer au bout de 3 ou 4 secondes, une image s’affiche et puis blackout et UPES 157.

Luis32863343
Luis32863343

Luis32863343

Niveau
0
45 / 100
points

Pourquoi ne pas nous fournir une ancienne version plus stable et fonctionnelle en attendant de trouver la solution au lieu de nous faire gratter dans tous les sens cette application au risque de nous rendre plus du tout zen et de perdre des abonnés ? Prime vidéo, Netflix. ..etc ..tournant parfaitement je ne comprends pas cette incapacité

mguiheux
mguiheux

mguiheux

Niveau
0
81 / 100
points

Bonjour,
Les versions de l'application se suivent et malheureusement se ressemblent.
Dans la toute dernière version 5.4.0 sur mon Samsung Galaxy S10+, j'ai encore et toujours l'erreur UPES_157 lorsque je veux accéder au direct. Et ceci, quels que soient les réglages mis en place sur l'application.
C'est désespérant, abonné depuis plus de 15ans, sans amélioration, je ne vais pas renouveler mon abonnement qui arrive à échéance le 31/10/2021.

lagiz
lagiz

lagiz

Niveau
0
41 / 100
points

@essair44
La prochaine fois que tu regarderas un programme sur mycanal, note au bout de combien de temps le UPES_187 apparait pour voir si le délai est le même partout ;)

gerarmanvuca
gerarmanvuca

gerarmanvuca

Niveau
4
5000 / 5000
points

Bonjour à tous

@thierry46324760
Il se pourrait que vous vous retrouviez dans le même cas que pour une Xiaomi MIBOX4 ou Google TV 2020 (Android 9 et 10 respectivement).
Le pb constaté par logiciel de diagnostic montre que lorsqu'on effectue beaucoup de zappings, on diminue très rapidement la capacité de la mémoire RAM.
Ce qui fait que, comme cette application est très gourmande sur le flux vidéo du Direct à 50 images/sec, il peut arriver à un certain moment un blocage pouvant aller jusqu'au plantage de l'application.
En ce qui me concerne pour les appareils cités, le seuil limite, se situerait aux alentours de 600/650 Mo de disponibilité de la mémoire RAM.
En dessous, les problèmes commencent pour mes équipements Android TV…

Mais, j'arrive sans difficulté sur une visualisation d'une chaine en continu à les faire fonctionner correctement pendant quelques heures avec la version 5.4.0 (et auparavant avec la 5.3.0).

Cordialement

thierry46324760
thierry46324760

thierry46324760

Niveau
1
172 / 750
points

Je corrige mon précédent post : sur le Sony ag9 de mon ami il peut finalement visualiser les chaînes en direct mais il faut 13 secondes avant l’affichage d’une image. Par ailleurs comme sur Sony AF8 et sur LG d’ailleurs myCANAL finit par complètement se bloquer si on fait une succession d’environ 10 zappings il faut finalement sortir de l’appli et reprendre ce qui est très énervant. Sur la version LG dont je dispose aussi sur un 65c1 c’est aussi très lent au zap et pour la lecture de canal plus Uhd le son est parfois très décalé par rapport à l’image.Bon courage !
Thierry

capone80
capone80

capone80

Niveau
0
59 / 100
points

Même problème sur mycanal bbox miami tout est à jours
Quelques séries ne se lance pas ou sacade vraiment dommage
Déjà que l appli n est pas très réactive et me fais planter ma box régulièrement voilà un nouveau problème

essair44
essair44

essair44

Niveau
1
628 / 750
points

@lagiz @PSingh
Même message (UPES_187) sur ma ShieldTV Tube à jour avec Mycanal 5.4.0. Je n'ai pas regardé la fréquence de la panne . Dommage car le reste fonctionne correctement.

thierry46324760
thierry46324760

thierry46324760

Niveau
1
172 / 750
points

La 5.4 marche bien sur mon sony af8 mais cette dernière version bloque par contre complètement et pour la première fois sur un sony ag9 de mon meilleur ami dont le débit est parfait… attention aux sony récents !!! Thierry

lagiz
lagiz

lagiz

Niveau
0
41 / 100
points

@PSingh
Je n'avais pas non plus avant de faire la maj de la 5.4 en debut de semaine, apres on a des problèmes differents mais j'ai vu d autres personnes avec le même soucis dans les avis du play store.
Imagine regarder un match du Stade Brestois en etant couper avec un msg d'erreur toutes les 11 min ^^

PSingh
PSingh

PSingh

Niveau
2
1746 / 2000
points

@lagiz
De mon côté avec la Shield tube 2019 je n'ai pas ce problème, juste des soucis quand je quitte une chaîne ou l'appli avec le son qui continue parfois et du mal à récupérer les ressources...
Mais le visionnage se passe très bien.
Je n'ai rien activé de spécial pourtant de mémoire dans les règlages...

lagiz
lagiz

lagiz

Niveau
0
41 / 100
points

Bonjour, depuis la dernière maj de mycanal 5.4.0 sur android tv 9 (nvidia shield tv pro 2019), quelque soit le type de visionnage direct ou replay, on reçoit le message d'erreur UPES_187 toutes les 11 minutes à peu près, avec l'obligation de quitter le programme en cours et l'impossibilité de le reprendre directement à l'endroit ou a coupé (sauf à faire avance rapide pour retrouver l'endroit exact puis refaire la meme chose toutes les 11 minutes, imaginez par exemple sur un film qui dure 2h...), il est donc devenu impossible de regarder quoi que ce soit, c'est insupportable !!!
Une nouvelle maj est elle prévu bientôt pour corriger ces erreurs qui n'étaient pas presentes sur la version 5.3 et les précédentes ?

jeremy 37120
jeremy 37120

jeremy 37120

Niveau
1
310 / 750
points

Bonjour pour ma part cette mise a jour 5.4.0 est parfaite , menu fluide et rapide et image parfaite . Merci , sur nvidia Shield pro modèle 2019

nbmb
nbmb

nbmb

Niveau
0
65 / 100
points

Bonjour,

Enorme MERCI à @gerarmanvuca !!!
Effectivement, il y avait une nouvelle maj, je n'avais aucune notif ni aucun avertissement pour m'avertir, et comme j'avais fait 2 maj en peu de temps, je n'aurais pas pensé à vérifier manuellement.

Ca a l'air de tenir avec le nouveau lecteur, il était temps, ma patience était à bout.
J'espère que canal sait remercier les contributeurs de qualité.

Encore merci, sincèrement :)

AURELIE48162000
AURELIE48162000

AURELIE48162000

Niveau
0
12 / 100
points

Bonjour, depuis plusieurs jours le message UPES 160 s’affiche et impossible de regarder la tv en direct..! Les replay quand à eux affichent l’erreur UPES 159..
avant on passait outre le message d’erreur et ça allait mais depuis, pas moyen..! Donc impossible de regarder la Tv tout court ‍♀️ Que faire?

mimijo41
mimijo41

mimijo41

Niveau
1
272 / 750
points

Bonjour, je vous ai déjà écrit pour ces soucis upes, qui semblent se stabiliser, mais après des mois, voici que l on ne peut toujours pas regarder un film même en vod, car plus de son. Mais quand je dis plus de son, même dans les paramètres aucune piste son. Cela devient problématique, n êtes vous pas sensé fournir un service, sinon nous allons être obligé de résilier à force, sans frais, vu que par rapport à la loi, vous ne pouvez pas depuis des mois, apporter une solution. Android à jour chromecast à jour....solution ? A part regarder les films sans son comme depuis au moins 1 mois ??? Merci cordialement

jmjbest1
jmjbest1

jmjbest1

Niveau
1
568 / 750
points

J'ai réussi à avoir un resp. de l'assistance... je m'en doutais (de la réponse) : Si cette incompatibilité Box Pop/ MyCanal continue c'est la faute de Free. Allez voir là-bas !

gerarmanvuca
gerarmanvuca

gerarmanvuca

Niveau
4
5000 / 5000
points

Bonjour à tous

@nbmb
Avez-vous installé sur votre Xiaomi Mi Box S 4K (il me semble que vous possédez ce modèle) la dernière version 5.3.0 avec son nouveau Player (2.15.0), accessible depuis quelques jours sur le Google Store ?
Elle fonctionne correctement (Audio tunneling non activé) .

Cordialement

nbmb
nbmb

nbmb

Niveau
0
65 / 100
points

Combien de temps il va falloir attendre encore pour avoir accès aux services normalement ? Des mois que ça dure, cliente depuis plus de 30 ans, je n'ai jamais eu autant de problèmes que depuis ces derniers mois !!! Pour prélever, là aucun souci, ça fonctionne bien !!! Des conseils à suivre qui ne font que rendre le service pire qu'il ne l'est déjà ! Une réelle solution dans les jours à venir ou faut il penser à résilier ? Merci par avance à celui ou celle qui apportera une réelle solution.

lepatochedu71
lepatochedu71

lepatochedu71

Niveau
1
184 / 750
points

Ils n'en ont rien à faire de toute nos remarques.
Autant nous dire de péter dans le câble HDMI, faire faire un tour à nos équipements par Montcuq, et repeindre la cuisine en bleu, le résultat sera toujours le même.
Nous sommes là pour payer, payer des incompétents. La grande famille canal dans toute sa splendeur.
Payer canal presque 50€ pour se retrouver devant Molotov à regarder la TNT pour ne pas être emmerdé par des changements de chaîne impossibles, ça devient grave.

Mladen37286095
Mladen37286095

Mladen37286095

Niveau
0
27 / 100
points

Problème résolu en désistallant l'appli à jour et en installant une ancienne version. 5.0.2 pour ma part.
J'invite les gens à faire une petite recherche sur google poir trouver l'apk.
C'est bien de faire des nouveautés avec les maj mais il faut penser qu'on ne vit pas tous avec quoi acheter le dernier équipement ...

YOUENN37829941
YOUENN37829941

YOUENN37829941

Niveau
0
14 / 100
points

Bonjour,
Impossible d'accéder à la chaîne Canal + en live sur ma Freebox Android 4K depuis plusieurs semaines. J'ai un message d'erreur UPES_157. J'ai fait toutes les manipulations que vous conseillez, sans résultat.
Pouvez-vous m'aider ?

maps63
maps63

maps63

Niveau
0
48 / 100
points

@Olivier
Pb rencontré sur toutes les chaînes. Dernière version myCANAL.

lesteph13127
lesteph13127

lesteph13127

Niveau
1
396 / 750
points

@Olivier - Equipe CANAL tout est activé audio tunneling augmente les erreurs , le forcing stéréo coupe carrément le son sur certaines chaines en direct comme ab1 et m6 music ( plus du tout de son) je ne comprend pas pourquoi sur mon Raspberry maison ( je suis technicien réseau depuis 20 ans ) sa marche en version 4.8 et sur la pop de free cette version fonctionnelle ,sans aucun bug ,soit blacklister alors qu'elle fonctionnait , pourquoi forcer les clients a passer a des versions non fonctionnelles? de toute façon la décision est prise le recommander est partie ce matin j'arrête canal pour manquement a une obligation de résultat !!!!!!!

Bruno45699499
Bruno45699499

Bruno45699499

Niveau
1
738 / 750
points

Bonjour
Oui hors sujet mais quand j'ai créé un sujet dédié pas de réponse de canal à mon sujet ☹️

Olivier - Equipe CANAL
Olivier - Equipe CANAL

Olivier - Equipe CANAL

Niveau
4
5000 / 5000
points
Equipe

Bonjour,


@maps63 : rencontrez-vous ce souci sur un contenu en particulier (ou même plusieurs) ? Quelle est votre version myCANAL ?

@bruno : vous êtes hors sujet sur ce fil. Je vous invite à vous rapprocher de notre Service Clients dans ce cadre.

@lesteph : avez-vous activé l'audio tunneling comme indiqué dans la FAQ sur laquelle nous échangeons justement ?

lesteph13127
lesteph13127

lesteph13127

Niveau
1
396 / 750
points

bonsoir , me revoila , alors ce soir j'ai remis en route ma pop (depuis presque un mois je suis sur un Player Raspberry maison appli my canal 4.8.0 et RAS) donc remise en route de la pop appli se met a jours en 5.3.0 génial et au démarrage du direct je dit bien direct erreur UPES_172 , sa commence bien , bref je relance l'appli je fait le test de canal( voir photo) sa démarre et la sa continue , fixe d'image environ 30 en 25 minutes sur la chaine canal+, chenillard rouge toutes les 5 minutes a peu prêt sur tmc et tf1, sont décaler sur action et rtl et sur Seasons quand je quitte l'appli le son reste environ 45 secondes même quand j'ouvre une autre appli, bref sa me gonfle j'arête mes abonnements canal que je remplace par salto, Netflix, prime et Disney plus ocs chez free économie substantielle tous les mois pour une meilleure prestation et un contenue quasi identique au final( je fais parvenir un recommandé avec accusé de réception explicatif a canal)