Sujet en attente de réponse

Pourquoi la qualité d'image peut se dégrader sur myCANAL le soir ?

Sur myCANAL, la qualité d'image s’adapte à votre débit. Si la qualité d'image se dégrade, c'est que votre débit baisse ou que votre bande passante est saturée.

 

Selon votre connexion, la qualité d'image varie :

- Basse : 480p (qualité SD)

- Intermédiaire : 576p (qualité SD)

- Haute : 720p à 1080p (qualité HD)

- Ultra haute* : 2160p (qualité 4k-UHD)

*Qualité accessible depuis l'appli myCANAL sur l'Apple TV 4K et Samsung Smart TV avec un débit stable de 25Mbit/s.

 

Tous les soirs vers 20h45 jusqu'à 22h45, les infrastructures internet françaises sont très sollicitées et nous observons une baisse globale de débit chez les abonnés pendant cette période. C'est ce que nous appelons la période de forte affluence.

Il n'y a aucun bridage de la qualité de notre part, notre volonté est justement que vous puissiez accéder à la qualité maximum. Nos infrastructures ont d'ailleurs évolué au fil des ans et sont largement dimensionnées pour subir de fortes contraintes de connexion.

 


 

Comment tester son débit ?

Nos développeurs ont créé un site qui permet de mesurer le débit réel entre nos serveurs et chez vous. Lorsque vous observez une dégradation de la qualité, nous vous invitons à tester votre débit sur le site https://test.canal.fr/

 


 

Comment améliorer son débit/bande passante ?

- Si vous êtes plusieurs à utiliser internet au sein de votre foyer, la bande passante peut être très sollicitée. Pour privilégier le flux myCANAL, éteignez les différents appareils connectés à internet (console, PC, tablette...). A noter que le jeu en réseau sur une console ou la mise à jour d'un Smartphone peuvent fortement réduire votre bande passante.

- Privilégiez la connexion Ethernet dans la mesure du possible afin d'éviter une perte de débit. En Wifi, la configuration de votre logement peut fortement perturber la diffusion des ondes (taille de la pièce, obstacles, murs porteurs, etc.). A noter également qu'un four micro-ondes en fonctionnement perturbe fortement le Wifi.

- Vérifiez que vous êtes connecté sur votre réseau internet privé et sécurisé, et non sur le Hotspot Wifi public généré par votre Box.

 

Propagation des ondes Wifi selon la configuration de son logement

 


 

Astuce : si vous détenez un Smartphone et que vous bénéficiez d'une bonne couverture 4G, vous pouvez connecter votre équipement (via lequel vous accédez à myCANAL) à votre Smartphone en utilisant le partage de connexion. 

Vous utiliserez ainsi la connexion 4G de votre opérateur téléphonique et non la connexion internet de votre fournisseur d'accès.

Cela vous permettra de tester la qualité d'image avec 2 connexions différentes.

 


 

A savoir : lorsqu'un dysfonctionnement est observé sur nos infrastructures, tous les utilisateurs sont touchés sur le même équipement.

Exemple : si nous avons un incident de diffusion sur myCANAL iOS, alors tous les utilisateurs d'un iPhone ou iPad seront touchés et observeront le même défaut.

Lorsqu'un incident est généralisé, nous vous tenons informés de son statut et de sa résolution depuis la rubrique Infos Incidents du site CANAL+ Assistance.

Réponses de la communauté

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

@Jérémy43201904

Tous les services OTT qui diffusent en streaming procèdent de la même manière.
La vidéo se charge bien évidemment au fur et à mesure, mais ne doit pas venir saturer la RAM. Si c'est le cas sur votre équipement, ce n'est pas normal.

Jérémy43201904
Jérémy43201904

Jérémy43201904

Niveau
0
21 / 100
points

Du coup, je pense que le mieux serait de modifier le player Canal pour ne plus charger le fichier vidéo en RAM (ou alors faire ça différemment, si c'est possible).
Tous les utilisateurs pourraient ainsi bénéficier du contenu de Canal en pleine qualité.

Jérémy43201904
Jérémy43201904

Jérémy43201904

Niveau
0
21 / 100
points

Bonsoir,
Je pense qu'il s'agit d'un problème de mémoire RAM sur les PC.
Le player doit charger le fichier vidéo en RAM petit à petit.
Quand la RAM est saturée (ce qui dépend des PC) la qualité baisse, car le player n'arrive plus à mettre en RAM le fichier et interprète cela à tort comme une baisse de débit.
Redémarrer le navigateur purge la RAM et permet de retrouver la pleine qualité. Jusqu'à ce que la RAM soit de nouveau saturée.
Le débit n'est pas en cause ici. Ni du côté de l'utilisateur, ni du côté de Canal.

Bonjour
pour comprendre regarder sur ce lien le flux maximum que vous pouvez obtenir en sortie des serveurs de canal.
Actuellement le mieux en DASH stream 6 est du 720 * 1280 , avec un débit de 3,6 MBps.
Donc arrêtez de croire que même si vous avez un super débit vous aurez mieux que 3,6 MBps.
http://www.digitalbitrate.com/dtv.php?live=402&id=313...

Après le confinement vous aurez du 1080p sur certaines chaînes mais avec un débit toujours inférieur à 4 Mbps.

dans tous les cas cela reste inférieur en qualité à une diffusion live en satellite qui diffuse du vrai full HD 1920* 1080 ou plus avec un débit bien supérieur à 10Mbps ou 22Mbps en UHD.

Christophe33956921
Christophe33956921

Christophe33956921

Niveau
0
23 / 100
points

Re-bonsoir
captures d'écran à l'appui (faites l'une après l'autre en 5 mn et retour au film : pas mieux).
Cdlt
CBe

Christophe33956921
Christophe33956921

Christophe33956921

Niveau
0
23 / 100
points

Bonjour,
deux chiffres "contradictoires" : dans deux onglets différents,
1) test de connexion "canal+" : 134 Mbps (fibre + ethernet)
2) lecture série streaming canal+ : 0,18 MBPS : ça rame et freeze.
(et speedtest : 490 Mbps....)
Donc problème sur les serveurs de canal je suppose ?
Cordialement
CBe

darcet
darcet

darcet

Niveau
4
5000 / 5000
points

@Pierre...
C'est en effet ce qui paraît bizarre. En téléchargement (à ma connaissance) l'image reste régulière.
C'est la durée du téléchargement qui va varier et pas la qualité de l'image.

Pierre38926254
Pierre38926254

Pierre38926254

Niveau
0
36 / 100
points

@darcet
Ah ok, si effectivement ils prennent en compte le débit pour envoyer une définition inférieure... quoi que non, car l'image se dégrade par moment, sinon elle est bien en HD. Je ferai l'essai avec un Macbook connecté en Ethernet, dès fois que le Wifi bride le débit. Ah oui le Macbook doit être rétrogradé dans l'OS en-dessous, MyCanal étant toujours en 32 bits (et 64 sur iPhone/iPad, étrange...). Pour le module Silverlight, il est abandonné par son auteur en tant que module, mais intégré dans Windows 10.

darcet
darcet

darcet

Niveau
4
5000 / 5000
points

@Pierre...
J'ai bien précisé que j'avais téléchargé le film sur un iPad, donc il n'est pas question de débit".
Je pense que le problème reste le même.
Si le débit est retenu ALD ou pour le téléchargement G9 par ton FAI, il en est de même pour ton iPad...
Mais ce n'est que ma déduction.
Amitié

Pierre38926254
Pierre38926254

Pierre38926254

Niveau
0
36 / 100
points

@DARCET
J'ai bien précisé que j'avais téléchargé le film sur un iPad, donc il n'est pas question de débit ! et j'ai bien lu que la 4K n'était disponible qu'en streaming, donc pas pour moi. Par contre je peux télécharger en HD, ce qui me va bien aussi... sauf si la qualité d'image du film (téléchargé !) varie.

darcet
darcet

darcet

Niveau
4
5000 / 5000
points

@Pierre3892...
La qualité de téléchargement dépend du débit accordé à ce dernier.
Comme il semblerait que tous les opérateurs baissent leurs débits pour pouvoir fournir tout le monde, ça joue forcément sur la qualité du résultat.
Un exemple de la baisse volontaire de débit:
canal 4K n'existe plus ALD.
Amitié

Pierre38926254
Pierre38926254

Pierre38926254

Niveau
0
36 / 100
points

Afin de ne pas avoir de problème de débit, j'ai chargé un film (le Roi Lion) sur mon iPad afin de le diffuser à travers mon Apple TV 4K sans risquer une dégradation d'image. Et surprise, de manière aléatoire, la qualité chutait jusqu'à devenir quasiment illisible. Comment est-ce possible alors que le film est entièrement chargé !

vivien43182620
vivien43182620

vivien43182620

Niveau
0
12 / 100
points

Sur PC, ADSL 9Mbps, nous constatons une durée d'une qualité acceptable (supérieure à 1Mbps) de 12min. Après redémarrage du navigateur, la qualité remonte à 3,4Mbps. Pour une série d'une heure c'est d'un pénible... J'en suis à supposer que le player de mycanal ne module son flux qu'à la baisse. Autre sujet d'irritation, si on accepte de limiter la qualité, en espérant que augmenter la durée de visionnage, c'est inutile car la mise en cache est de 15 second es à peine. Le téléchargement sous linux n'est pas proposé. Pour moi le problème c'est le player: même arte tv fait mieux...

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

@jphilippe

Mais vous êtes ici sur un sujet qui parle des baisses de débit, et vous parliez de faiblesse des serveurs.

Si le soucis que vous constatez n'est pas un passage d'un palier à un autre (celui à 3,4Mbps et celui inférieur) en permanence lorsque vous êtes réglé sur un accès au palier max, alors oui, pas de soucis de débit, ni de serveurs, mais juste un soucis de décodage de myCanal. Mais du coup ce n'est pas en rapport avec ce sujet. Il faut contacter le service client pour un diagnostic et leur remonter le soucis.

Si par contre vous avez bien des passages successifs d'un palier à l'autre c'est qu'il y a une saturation quelque part qui ne vous permet pas de rester sur le palier max, mais qui est suffisante sur le palier inférieur.

Les saturations, elles peuvent avoir lieu n'importe où, qu'on ait une connexion xDSL ou Fibre chez soit ou même 4G. Justement, on passe tous par de la fibre au delà des noeuds de raccordement. Les points de saturation pouvant être n'importe où sur le réseau national des FAI ou des intermédiaires par qui ils passent, ou dans le CDN du diffuseur.

jphilippe
jphilippe

jphilippe

Niveau
1
690 / 750
points

Là je crois que vous ne parlez pas du tout de ce que signale.

Je ne dis pas que je constate une baisse du débit, ce qui arrive de 3.4 à 0.11 par exemple sur le cuivre mais pratiquement jamais avec la fibre, rendant ainsi la qualité de l'image irregardable, je dis que SI JE NE DIMINUE PAS le débit max de 3.4 à 2.1, alors sous Chrome Mycanal à des "hoquets" d'images, et sous Firefox c'est carrément le plantage...

Suis je plus clair ?

Il ne s'agit pas d'un problème de réseau mais d'un problème de logiciel mycanal...

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

@jphilippe

Ce n'est pas Canal qui décide de la route prise par les données, mais les FAI généralement.

Tout ce que vous savez, c'est qu'il y a une saturation quelque part sur la route entre chez vous et les serveurs de Canal. Mais sans connaître la route exacte, vous ne savez pas où elle a lieue et qui en est responsable, et donc ne pouvez accuser personne.
Peut être que c'est sur un équipement dont Canal (ou ses propres sous-traitants) est responsable. Mais peut être aussi que c'est que un équipement dont votre FAI (ou des intermédiaires par qui il décide de vous faire passer) est responsable.

jphilippe
jphilippe

jphilippe

Niveau
1
690 / 750
points

Alors que Canal utilise les bonnes routes. Ce n'est pas gratuit que je je sache ! C'est quand même incroyable ! Le service aux clients contre rémunération, ça a un sens ou pas ? Je n'ai rien à faire de savoir que Canal ne soit pas à même de garantir un service de qualité en fonction des intermédiaires, c'est leur problème. Quand mon garagiste me fait une réparation il ne se défile pas derrière les intermédiaires !

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

@jphilippe

Ça n'a rien à voir avec le fait que vous soyez en Bretagne ou non.
Vous n'avez pas compris ce que j'ai essayé de vous expliquer.
Mon exemple, c'est pour vous dire qu'il n'y a pas un soucis généralisé sur les serveurs Canal en région parisienne, alors que je suis même très loin de ces derniers.

Entre chez vous et les serveurs Canal, les données prennent une certaine route. Sur cette route, il y a une saturation quelque part. Et c'est impossible pour vous de savoir où est cette saturation sans connaître la route exacte.
Tous les autres services et tests de débit que vous utilisez prendront une route différente.

jphilippe
jphilippe

jphilippe

Niveau
1
690 / 750
points

C'est bien tout ça donc...
Si j'étais en Bretagne comme vous, je n'aurais pas ce problème. Ainsi il n'y a pas ce problème sauf à cause de trucs qui ne sont pas sympas pour mycanal. Je n'ai pas de problème de saturation tant que je ne suis pas sur mycanal. Donc mycanal n'y est pour rien, c'est juste que moi qui ne suis pas en Bretagne.
Quoi qu'il en soit en 2.1 ça passe mais avec 3.4 ça bugue alors que j'ai 400 Mbps partout. Il reste à Canal de régler ces problèmes, pas à moi. Pas les soirs de gros matches, c'est toujours.
Je répète c'est 2.1 versus 3.4, pas la vitesse de la lumière.
Merci quand même.

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

@jphilippe

Chaque service suit une route différente, même si les serveurs de ces 2 services sont dans la même zone géographique.

Comparer 2 services différents c'est comme comparer le trafic entre un trajet Nantes/Bordeaux et Nantes/Lille.
Tant que vous ne connaissez pas la route exacte prise par les données, vous êtes incapable de dire où se situe la saturation.

Personnellement, je suis en Bretagne, soit dans le Morbihan, soit dans le Finistère (suivant les jours), avec des FAI et technologies différentes, et je n'ai que très rarement des soucis de saturation (lorsque cela arrive, c'est au maximum 1 ou 2 fois dans l'année, les soirs de gros match).
Canal diffuse par l'intermédiaire d'Akamai et Level3, qui sont les principaux CDN en France, et ont largement les capacités d'assumer la charge.

jphilippe
jphilippe

jphilippe

Niveau
1
690 / 750
points

Bonjour.
La saturation ? Je teste sur des serveurs de la région parisienne et j'ai toujours autour de 400 Mbps... Si saturation il y a c'est du côté de Canal.

Par ailleurs, après de très nombreuses manip, le verdict est que le débit max à 3.4 est très mal supporté par mycanal.

Sur Firefox, pas de saute d'image, certes, mais le blocage au bout "d'un certain temps (variable)" du navigateur nécessitant le redémarrage de celui-ci. Si je passe le débit max à 2.1, plus de problème.

Pour Chrome idem comme déjà dit.

CQFD, c'est mycanal qui n'assume pas le débit max de 3.4. Il fait "hoqueter" Chrome et plante Firefox...

Je ne pense pas que la théorie de la saturation puisse tenir la route. Face à un potentiel de 400 Mbps, 3.4 ou 2.1 je ne vois pas ce que ça change, mais si mycanal est bugué, alors oui, le max de 3.4 il ne peut pas soutenir.

Aux développeurs de régler ça rapidement.

Bonne soirée.

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

@jphilippe

Ou une saturation entre chez vous et les serveurs Canal, ce qui est impossible a savoir sans connaître la route exacte et le trafic entre les 2.

jphilippe
jphilippe

jphilippe

Niveau
1
690 / 750
points

Bonsoir.
Je note que les "petites sautes d'image" que j'ai signalées sous Chrome disparaissent après une certaine heure, tard en soirée.
Cela sent une faiblesse de serveur chez Canal.

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

@jphilippe

Je n'ai pas changé de PC ni de système et je suis bien identifié en allant sur "mon compte", de quoi alors pourrait-il s'agir ?

Chaque navigateur internet compte pour une configuration différente, même si c'est le même PC.

Il n'a pas de rubrique profil, ou alors où se trouve t'elle ?

La rubrique profil est tout en bas de la page.

Tiens, je suis redevenu moi-même !!!?

Magique ! Jusqu'à la prochaine fois.

C'est qu'il y avait peut être un soucis sur votre compte corrigé aujourd'hui (le Lundi, il y a plusieurs bugs du weekend qui sont corrigés).

jphilippe
jphilippe

jphilippe

Niveau
1
690 / 750
points

Tiens, je suis redevenu moi-même !!!?
Magique ! Jusqu'à la prochaine fois.

jphilippe
jphilippe

jphilippe

Niveau
1
690 / 750
points

@pierrickand

"C'est juste que vous venez d'utiliser une nouvelle configuration matérielle et que Canal envoie ce genre d'alerte pour prévenir d'éventuels piratage. Si c'est bien vous il n'y a rien à faire."

Je n'ai pas changé de PC ni de système et je suis bien identifié en allant sur "mon compte", de quoi alors pourrait-il s'agir ?

"Comme je vous l'ai indiqué, c'est un pseudo automatique attiribué lorsque Canal n'a pas connaissance de l'abonné.
Utilisez vous un compte Free ou Orange ?.si oui, c'est normal, car il n'y a pas de compte client chez Canal pour ce compte. Vous pouvez changer votre pseudo depuis le profil."

Idem, dans "compte" je suis bien identifié comme abonné Canal avec toutes mes caractéristiques...
Enfin où modifier le pseudo. Il n'a pas de rubrique profil, ou alors où se trouve t'elle ?

Merci

John23355326
John23355326

John23355326

Niveau
0
77 / 100
points

Test depuis Chrome

John23355326
John23355326

John23355326

Niveau
0
77 / 100
points

Bonjour et merci.
Ma ligne est à 400 Mbps, cela devrait suffire ;)
Pour le reste, je vais réinitialiser tous les cookies, et on verra ce que ça donne.

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

@John23355326

Je constate qu'en réduisant le débit de 3.4 à 2.1 Mbps le problème disparait. Il s'agit donc d'une question de débit.

Quel est le débit max de votre ligne?

Autre question, sans rapport mais qui sait, quand, sur le même PC je me reconnecte à Mycanal sous Firefox, je reçois un message de Canal me disant :"Un utilisateur s'est connecté à votre compte à partir d’un appareil non reconnu à cette date. Etait-ce vous ?"

C'est juste que vous venez d'utiliser une nouvelle configuration matérielle et que Canal envoie ce genre d'alerte pour prévenir d'éventuels piratage. Si c'est bien vous il n'y a rien à faire.

Je suis toujours jphilippe et non john.

Comme je vous l'ai indiqué, c'est un pseudo automatique attiribué lorsque Canal n'a pas connaissance de l'abonné.
Utilisez vous un compte Free ou Orange ?.si oui, c'est normal, car il n'y a pas de compte client chez Canal pour ce compte. Vous pouvez changer votre pseudo depuis le profil.
Si vous utilisez un compte Canal+, déconnectez-vous, videz le cache et les cookies. Si pareil et que vous n'avez pas de soucis d'accès à l'espace client ou myCanal, changez juste votre pseudo. Sinon, contactez le service client pour un diagnostic de votre compte.

John23355326
John23355326

John23355326

Niveau
0
77 / 100
points

Je suis toujours jphilippe et non john. Quand j'accède au fil de discussion c'est depuis Firefox. Y a t'il un lien avec le problème signalé ci-dessous avec la connexion sur Mycanal par Firefox ? Si oui, que faut-il que je fasse pour corriger ? Avec Chrome pas de pb pour l'instant.