Sujet en attente de réponse

Comment résoudre le message d'erreur EECOLD 5687 sur Le Décodeur CANAL+ connecté en Wifi à ma box internet ?

Vous rencontrez le message d'erreur EECOLD 5687 lors de la lecture d'un contenu A LA DEMANDE avec Le Décodeur CANAL+ ?

Si votre décodeur est connecté en Wifi, suivez ces conseils :

  • Si votre débit est faible (inférieur à 5 Mbit/s), privilégiez le téléchargement de  vos contenus (EN SAVOIR+).

Afin d'améliorer votre débit, privilégiez la connexion du Décodeur CANAL+ à votre box internet :

  • En Ethernet
  • Ou en CPL

Si malgré un bon débit internet, vous continuez à rencontrer le message "EECOLD 5687" lorsque le Décodeur CANAL+ est connecté en Wifi à votre box internet, nous vous invitons  à  mettre à jour votre télécommande via le menu du décodeur :

  • Menu / Paramètres / Menu technique / Mise à jour de la télécommande

Si cette manipulation ne permet pas de résoudre votre problème, et seulement si votre décodeur est connecté en Wifi à votre box internet, nous vous invitons à utiliser la télécommande en mode infrarouge (voir ci-dessous).

Pour quelle raison ? Le Bluetooth de la télécommande peut perturber les ondes Wifi de votre box internet, notamment lorsque vous détenez une Livebox Play (Orange).

Note : pour que votre télécommande puisse piloter votre décodeur en mode infrarouge, votre décodeur ne doit pas être enfermé dans un meuble, contrairement au Bluetooth.




Comment passer ma télécommande en mode infrarouge ?


  • Décodeur allumé, faire un appui simultané et prolongé sur les touches "Mute" et "9" jusqu'à ce que la diode s'allume.
  • Une fois la diode allumée, appuyer successivement sur les touches "1", "5" et "9" : la diode clignote 3 fois => le mode infra-rouge est activé.

Pour savoir si votre télécommande est bien en mode infrarouge, rendez-vous dans le MENU / Paramètres / Infos système.




Important : cette FAQ est dédiée au message d’erreur EECOLD 5687 rencontré par les détenteurs d’un Décodeur CANAL+ connecté en Wifi à une box internet. Les posts hors sujet sont dépubliés.




Lien utiles 

Comment profiter du service "TOUS VOS PROGRAMMES à voir ou revoir quand vous voulez" sur Le Décodeur CANAL+ ?

Je rencontre des difficultés de connexion internet entre mon Décodeur CANAL+ et ma box Orange en Ethernet, que faire ?

Réponses de la communauté

dyaya
dyaya
Niveau
1
381 / 750
points

Je confirme le bug malgré la mise à jour, le passage en infra rouge de la télécommande et un débit wifi à…. 350 et livebox 4

Pour 7 euros par mois (!), fournir un matériel et un logiciel performant devrait être la priorité

dbeau74
dbeau74
Niveau
0
12 / 100
points

C'est très beau ce message mais ça ne résoud pas mon problème ! Excellent débit en WiFi et télécommande passée en mode infrarouge ! Tout contenu vidéo de plus d'une heure génère ce code d'erreur et je suis obligé d'éteindre le déconneur par le bouton arrière, de le rallumer, d'attendre qu'il se réinitialise et je peux parcourir mon film à toute vitesse pour retrouver où j'en étais parce que ça n'a pas été enregistré. Quelle galère !

Philippe2375771
Philippe2375771
Niveau
1
166 / 750
points

Pas éligible à la fibre, dans mon coin de campagne bretonne, avant2025…au mieux.
Du coup, ma solution me satisfait pour le moment. Ce soir, film pendant 2h, sans aucun problème. J’espère que cette manie va en aider quelques uns.
Cordialement.

bdsj
bdsj
Niveau
1
355 / 750
points

@cher Said équipe canal soyez un peu sérieux: la manip de la télécommande en ir ne résoudre rien ! ( dans la plupart des cas )
@Philippe23 il faut supprimer la livebox4 et passer ( si possible ) à la fibre en livebox 5 ou 7 ( plus de bug canal eecold)

Philippe2375771
Philippe2375771
Niveau
1
166 / 750
points

J’ai passé ma télécommande en IR. Pas de résultats.
Mais j’ai du nouveau! J’ai une live box 4. En désespoir de cause, j’ai relancé ma box, en l’éteignant, puis relance 30’’après. Et la tout est reparti normalement, avec un petit débit (10 Mb), mais qui est suffisant pour « éradiquer » Eecold.
Puis 15 jours après, re message d’erreur. Débit retombe très bas. Du coup, relance de ma Live box, en l’éteignant avec le bouton sur le côté. Rallumage 30’’ après. Et miracle! Retour d’un débit suffisant, pour ne plus avoir Eecold. La, ça fait 10 jours que ça tient….
Donc c’est peut être la Live box qui est fautive?
Je pense que passer la télécommande en IR ne change rien. Mais si vous avez une live box 4, peut être que passer la télécommande en IR couplé à une relance de la box, peut améliorer les choses. Ce qui semble être le cas chez moi.
Du coup, je vais revoir ma décision au sujet de mon désabonnement potentiel. Quitte à relancer ma box de temps en temps….

Bonjour philippe5426473 ,

Avez-vous essayé la manipulation proposée dans le sujet principal qui consiste à passer la télécommande en infrarouge ?

Merci.

philippe5426473
philippe5426473
Niveau
0
17 / 100
points

Bonjour ´ je rencontre moi aussi ce message Eecold … , ma solution est de visionner le streaming canal sur ma clé Amazon à 20 € un comble , sans message d’erreur . Appel au service technique qui me dis que mon débit internet est insuffisant et instable , apparemment pas pour la clé , ni pour suivre sur un iPad ….

bdsj
bdsj
Niveau
1
355 / 750
points

@didi , le changement decodeur ( G9 4K n'a absolument rien changé sur ke bug Canal eecold-
j'ai résolu en quittant la livebox4 adsl Orange vers livebox 5 6 ou 7 fibre

didi331
didi331
Niveau
0
22 / 100
points

meme probleme soit disant manque de debit a chaque fois j'ai des personnes qui ne connaissent rien au telephone il faut changer le decodeur point barre des nuls

Abonne-991860GM
Abonne-991860GM
Niveau
0
23 / 100
points

Bjr, oui ça continue encore et encore, les films en VF moins de coupures, par contre les VOST , c'est toutes les 3 mn, j'ai essayé toutes les manipulations etc....... bref cela dure depuis janvier et c'est de pire en pire............

Philippe2375771
Philippe2375771
Niveau
1
166 / 750
points

Bah! Ça continue, même si c’est un peu atténué.
Ce soir, Eecold une fois pendant le film « Le consentement ». Une fois! Bravo Canal, on progresse… Puis pour rigoler, on s’envoie un petit film d’horreur, avec des potes! Au bout de 10’, Eecold et pas de redémarrage possible. A la prochaine négociation de mon abonnement, il faudra me faire 50% minimum. Mais je pense que je me désabonnerai.

fanfan
fanfan
Niveau
0
29 / 100
points

Bonjour, j'ai moi aussi le probléme EECOLD 5687 depuis plusieurs mois, j'ai essayé toutes les astuces qui ont été données par les utilisateurs et le technicien de canal + sans résultats, j'ai aussi appelé le service 3 fois avec chaque fois des explications différentes et sans résultat...est ce que la seule solution est de se désabonner...je suis vraiment très décue des retours de canal et de leur désinvolture à vouloir régler ce probléme qui touche pourtant beaucoup de gens ...

Philippe2375771
Philippe2375771
Niveau
1
166 / 750
points

Merci pour votre réponse.
Je veux juste être sûr que mes droits à Canal, et donc « Canal à la demande » restent accessibles, de façon simple, sans avoir à galérer pour régler tout ça.
Cordialement.

Bonjour Philippe,

L'accès aux programmes CANAL+, sur le décodeur Orange, se fait très simplement via l'univers des chaînes CANAL+ (un bouton sur votre accueil, en bas à gauche).

Philippe2375771
Philippe2375771
Niveau
1
166 / 750
points

Merci pour vos réponses. Quelle galère ( même s’il y a des choses plus dramatiques dans la vie)!
Une dernière question:
Certains ont réglé le problème en échangeant le décodeur Canal uhd 4 k, par le décodeur Orange.
Ma question: Est ce compliqué « techniquement », une fois le décodeur Orange installé, de retrouver les programmes Canal, et surtout le « Canal à la demande », vu que c’est par ce biais que je regardais majoritairement les séries et films? D’ailleurs, est ce possible?
Cordialement, et encore merci pour vos réponses!

bdsj
bdsj
Niveau
1
355 / 750
points

réponse @Philippe23 à ses 2 questions: chez moi
1- télécommande en ir ne résout pas
2- changement decodeur ne résout pas

MICHEL7854319
MICHEL7854319
Niveau
1
124 / 750
points

Bonjour à la communauté...
Je n'ai pas donné de mes nouvelles depuis quelques mois, après avoir reçu le nouveau décodeur censé annuler mes soucis - ceux-là même qui nous occupent au-delà du raisonnable et nous conduisent à broder des hypothèses diverses et variées au sujet de ce fameux EECOLD 5687...
J'espérais que ce G9 réglerait tout... Et bien non ! Résumons... Je suis passé à la fibre il y a plus de deux ans, et je n'avais guère de soucis avant... Ce n'est que l'année dernière que le message a commencé d'apparaitre. Ma télécommande est en infrarouge, je suis en wifi. Empiriquement (!), une hypothèse s'est imposée : un souci lié à la VM. En effet, je n'ai aucun problème avec un film français, quelle que soit sa durée. le message EECOLD n'apparaît que lors d'une diffusion d'un film ou d'une série regardés en VOST... Un membre de la communauté, pointu techniquement, semblait catégorique et soulignait que le problème ne pouvait venir de là... Je ne demande qu'à le croire ! Pourtant, avec le recul de près d'une année, je maintiens que je n'ai ce souci qu'en VOST, quelle que soit la chaîne regardée... Hasard ? D'autres parmi vous auraient-ils fait le même constat ? Et monsieur Canal + ? Il en pense quoi ?
Cordialement...

MARC1936606
MARC1936606
Niveau
1
239 / 750
points

Pour répondre à Philippe23 mon problème a été résolu en passant la télécommande en infra rouge.Cordialement

sorba
sorba
Niveau
0
85 / 100
points

Bonjour,

Je n'ai plus le problème depuis longtemps, mais pour moi le problème vient du débit du streaming qui varie d'une chaîne à une autre, et/ou d'une journée à une autre. Streaming + wifi+ gestion des caches...Pas top !! Il est vrai que le passage à la fibre a grandement contribué à la disparition du problème. Les derniers messages EECOLD 5687, malgré la fibre, venaient de la mauvaise wi-fi (j'avais 2 réseaux wi-fi). Si le décodeur prenait le wifi le +loin alors le message apparaissait assez rapidement. En basculant sur le bon Wifi, le problème disparaissait. Maintenant je suis carrément passé sur CPL (des petites , des 200) et là plus aucun problème. La smart TV et le décodeur branchés par câbles sur la CPL... Nickel

Philippe2375771
Philippe2375771
Niveau
1
166 / 750
points

Retour à la case départ! A nouveau message EECOLD 5687. Désespérant! Mon abonnement se termine en Décembre. Je vais donc prendre la décision qui s’impose à ce moment là.
J’imagine bien que Canal s’en fout.
J’ai quand même deux questions, au cas où :
1- Certains ont ils règlé le problème en passant la télécommande en infra rouge?
2- Certains ont ils règlé le problème en changeant de décodeur? Et dans ce cas, lequel demander, sachant que j’ai le G9…
Cordialement !

bdsj
bdsj
Niveau
1
355 / 750
points

@Philippe23 , ne suis pas spécialiste non plus - j'avais aussi pensé à une mémoire cache saturée , sans succès -autre piste donnée par un contact support orange : une perte de droits en cours de replay - quelque un a cité l'abo disney+ comme bug possible ? - pour moi eecold a disparu en livebox7 fibre qui gère peut différemment ces caches?

Philippe2375771
Philippe2375771
Niveau
1
166 / 750
points

Bonjour,
Bdjs, je ne doute pas qu’il puisse y avoir une incompatibilité entre la Livebox 4 Orange, et le décodeur Uhh 4 K, série G9. Mais comment expliquer que pendant 2 ou 3 ans, tout fonctionnait plutôt normalement, hormis quelques brefs ralentissements ? Après ma 1ere résolution du problème en réinitialisant partiellement le décodeur, et la 2 eme résolution d’hier (réinitialisation partielle du décodeur + coupure électrique de la box une 30 taine de secondes), ça donne un peu l’impression d’une mémoire cache qu’il faudrait vider au bout d’un certain temps d’utilisation, sous peine de ralentissement du décodeur. (Je ne suis pas du tout un spécialiste en informatique, donc je dis sans doute une énormité. Mais c’est une impression que j’ai). Pour l’instant ça marche chez moi. Combien de temps? Je tiendrai au courant les contributeurs de ce fil, à la prochaine « panne ». Car je crains qu’elle se reproduise….
Pour ce qui est de passer à la fibre, dans mon petit coin de la campagne bretonne, je crois que ce n’est pas prévu avant 2025. Donc en attendant, je vais continuer à bidouiller si nécessaire….
Cordialement. Bonne journée! Et courage à ceux qui galère avec Ecold 5687!

bdsj
bdsj
Niveau
1
355 / 750
points

en attendant pour patienter et l'explication/résolution canal, vous pouvez exiger quelques mois d'abonnement gratuit - j'ai négocié 3 ou 4 fois tous les 3 mois

bdsj
bdsj
Niveau
1
355 / 750
points

@Philippe23 et al.:livebox 4 orange et décodeur canal uhd 4k G9 semblent assez incompatibles , sans comprendre ( en particulier support canal!) la faute à qui !
mon bug eecold rj45 a disparu avec le passage à la fibre livebox7 orange- je vous conseille si vous pouvez

Philippe2375771
Philippe2375771
Niveau
1
166 / 750
points

Bonjour,
J’ai eu un autre problème( Non affichage de la page d’accueil),il y a quelques mois, que j’avais résolu par une réinitialisation partielle du décodeur.
Depuis une 15zaine de jours, erreur ecold 5687. De pire en pire. Arrêt et gel de l’image toutes les minutes. Bref, j’ai fait à nouveau une réinitialisation partielle du décodeur, et….ca n’a rien changé. Canal à la demande « inregardable »sur la télé. Par contre pas de soucis sur iPad et iPhone.
En désespoir de cause, a tout hasard, j’ai éteint ma box Orange (Livebox 4), pendant une trentaine de secondes, peut être une minute. Puis rallumée.
Après une première tentative de vision nage Canal à la demande, moyenne, j’ai éteint le décodeur, et j’ai réessayé. Et la, miracle! Tout semble être revenu à la normale. Peut être un coup de bol, mais ça peut peut être en aider quelques uns. Je viens de reprendre un doc, trois heures après, et pas de soucis.
Mon matos: Décodeur UHD 4 K et Livebox 4 Orange. Décodeur connecté en Wifi.
Ps: Canal, c’est quand même dingue qu’il faille régler ce problème avec des « bidouilles » entre utilisateurs. Bougez vous, SVP!
Bonne journée à tous!

Bonjour @Sebcb1

Ce message s'applique lorsque vous avez un débit internet insuffisant.

A partir de cela, il faut essayer d'analyser la cause, en partant du débit entrant par rapport à votre mode de réception internet.
Puis, commencez à effectuer les manipulations basiques, si vous avez une box FAI en effectuant un redémarrage de celle-ci par exemple, etc., etc...

Cordialement

Sebcb1
Sebcb1
Niveau
0
13 / 100
points

Bonjour.
Existe-t-il une solution si ce message apparaît lorsque l'on utilise l'appli MyCanal sur téléviseur et non le décodeur ?

bdsj
bdsj
Niveau
1
355 / 750
points

réponse @ Fifito:
à peu près aucune chance de résoudre avec le support Canal+ incompétent sur ce bug-voir échanges sur ce fil-
cela a duré 2 ans chez moi - toutes les manips bidon faites yc changement decodeur 4K G9 sans resultat- resolu chez moi après passage de ADSL Livebox 4 Orange à FIBRE Livebox 7 Orange- seul réconfort :relancer vivement si vous avez le temps le support Canal et exiger un mois gratuit abonnement en dédommagement -
piste possible aussi , sans garantie, supprimer droits Disney+ si vous avez dans votre pack

Fifito
Fifito
Niveau
0
23 / 100
points

Bonjour,
Apparemment pas de réponse satisfaisante de Canal+ à ce problème que je constate depuis 2 à 3 semaines. J'ai un débit correct (11 à 12 en wifi box sfr) j'ai passé ma télécommande en IR, et toujours le même problème.
Jamais aucun souci avec mon ancienne box C+ cube...
Faut-il songer à résilier C+ cinéma et à la demande ?
Et comment expliquer que via mycanal sur tablette je ne rencontre pas ce bug ?