Sujet en attente de réponse

Comment résoudre le message d'erreur EECOLD 5687 sur Le Décodeur CANAL+ connecté en Wifi à ma box internet ?

Equipe CANAL
Equipe CANAL
Niveau
0
30 / 100
points
Equipe

Vous rencontrez le message d'erreur EECOLD 5687 lors de la lecture d'un contenu A LA DEMANDE avec Le Décodeur CANAL+ ?

Si votre décodeur est connecté en Wifi, suivez ces conseils :

  • Si votre débit est faible (inférieur à 5 Mbit/s), privilégiez le téléchargement de  vos contenus (EN SAVOIR+).

Afin d'améliorer votre débit, privilégiez la connexion du Décodeur CANAL+ à votre box internet :

  • En Ethernet
  • Ou en CPL

Si malgré un bon débit internet, vous continuez à rencontrer le message "EECOLD 5687" lorsque le Décodeur CANAL+ est connecté en Wifi à votre box internet, nous vous invitons  à  mettre à jour votre télécommande via le menu du décodeur :

  • Menu / Paramètres / Menu technique / Mise à jour de la télécommande

Si cette manipulation ne permet pas de résoudre votre problème, et seulement si votre décodeur est connecté en Wifi à votre box internet, nous vous invitons à utiliser la télécommande en mode infrarouge (voir ci-dessous).

Pour quelle raison ? Le Bluetooth de la télécommande peut perturber les ondes Wifi de votre box internet, notamment lorsque vous détenez une Livebox Play (Orange).

Note : pour que votre télécommande puisse piloter votre décodeur en mode infrarouge, votre décodeur ne doit pas être enfermé dans un meuble, contrairement au Bluetooth.




Comment passer ma télécommande en mode infrarouge ?


  • Décodeur allumé, faire un appui simultané et prolongé sur les touches "Mute" et "9" jusqu'à ce que la diode s'allume.
  • Une fois la diode allumée, appuyer successivement sur les touches "1", "5" et "9" : la diode clignote 3 fois => le mode infra-rouge est activé.

Pour savoir si votre télécommande est bien en mode infrarouge, rendez-vous dans le MENU / Paramètres / Infos système.





Important : cette FAQ est dédiée au message d’erreur EECOLD 5687 rencontré par les détenteurs d’un Décodeur CANAL+ connecté en Wifi à une box internet. Les posts hors sujet sont dépubliés.




Lien utiles 

Comment profiter du service "TOUS VOS PROGRAMMES à voir ou revoir quand vous voulez" sur Le Décodeur CANAL+ ?

Je rencontre des difficultés de connexion internet entre mon Décodeur CANAL+ et ma box Orange en Ethernet, que faire ?

Réponses de la communauté

@Bruno : bonjour, si cela fonctionne avec un autre réseau, c'est que le problème est situé du côté de votre box internet. 

Soit votre débit est faible, soit les performances du Wifi de la box internet sont insuffisantes.

N'hésitez pas à suivre nos conseils indiqués sur cette FAQ : connexion Ethernet, test du débit, etc.

Vous pouvez également contacter votre fournisseur d'accès internet pour vérifier le bon fonctionnement de votre ligne.

Bruno20237809
Bruno20237809
Niveau
0
13 / 100
points

J'ai le même problème mais il y a un paradoxe: en effet, dès que je veux regarder un programme sur la 8, j'ai cette erreur"débit insuffisant..." et j'utilise mon téléphone en partage de données et là pas de problème. Mais quand je regarde Netflix (canal 22) aucun problème de débit avec ma wifi.
Je précise qu'il y a & an ou é que je rencontre ce souci , que mon débit internet n'a pas changé;

Alors CANAL, d'où vient le problème ?

lagrenouille17
lagrenouille17
Niveau
1
428 / 750
points

Bonjour, je viens de passer à la fibre avec une.box orange et un répéteur wifi 6. Depuis, que des problèmes en WiFi.Toutes les astuces évoquées dans ce sujet n'ont rien données. débit.de.500 MO descendant mais proche de 0 sur le décodeur.
J'attends de tester avec du CPL mais très déçu du WiFi de ce décodeur

gdel
gdel
Niveau
0
80 / 100
points

Bonjour,
Tout est rentré dans l'ordre depuis plusieurs jours.
Moi aussi j’utilise régulièrement Chromecast pour des vidéos YouTube ou d’autres plateformes comme France.tv ou Arte, mais ce n’est pas à moi à trouver une solution de contournement pour palier une anomalie de Canal Plus.
Je paye tous les mois pour un service qui n’est pas rempli à 100%.
En plus le Chromecast entre MyCanal et mon téléviseur n’est pas toujours instantané, il y a souvent un sablier contrairement aux autres plateformes.
Enfin, je me pose toujours la question, pourquoi seulement M6 !!!

eric33726525
eric33726525
Niveau
0
52 / 100
points

C'est vrai mais le Chromecast coute pas tres cher et il résout un probleme insoluble pour le replay

pierrickand
pierrickand
Niveau
4
5000 / 5000
points

@eric33726525

Ca ne résout pas le problème en lui même, c'est juste que vous utilisez un autre équipement que votre décodeur.

En direct, si jamais votre décodeur est en reception sat, c'est normal qu'il n'y ait pas ce problème, puisque c'est un problème avec la réception internet comme indiqué au-dessus.

eric33726525
eric33726525
Niveau
0
52 / 100
points

Moi pour résoudre mon probleme de EECOLD j'utile le Chromecast de Google pour les problèmes de replay et autres termes Pour le direct ca doit etre pareil je n'ai pas ce genre de probleme

eric33726525
eric33726525
Niveau
0
52 / 100
points

Pour les replay et autres meme termes moi j utile le chromecast de google ca a résolû mes mon problème de eecold Pour la télé en direct je n'ai jamais eu ce problème

pierrickand
pierrickand
Niveau
4
5000 / 5000
points

@vmi22

Je réponds juste à la question gdel en dessous.

Sinon, la FAQ ici est une FAQ permanente, pas un sujet incident.
Le message d'erreur dont il est question ne concerne pas forcément un seul incident connu, en attente de résolution de leur part. Il peut concerner aussi bien des cas de problèmes indépendants du décodeur, et pour lesquels ils donnent des solutions possibles à tester, que des problèmes propre au decodeur, qu'il faut dans ce cas diagnostiquer avec leur service client.

vmi22
vmi22
Niveau
2
1176 / 2000
points

@ pierrickand

"Le startover et le replay passent par les infrastructures de Canal+".

Peu importe par ou ça passe, la solution est entre les mains de CANAL+ et cette erreur dure depuis des lustres, il serait temps que ce soit résolu

pierrickand
pierrickand
Niveau
4
5000 / 5000
points

@gdel

Le startover et le replay passent par les infrastructures de Canal+.

gdel
gdel
Niveau
0
80 / 100
points

Bonjour,
J’ai la même erreur mais seulement avec la chaîne M6. J’ai essayé avec d’autres chaînes, le retour arrière fonctionne correctement. Donc, le problème ne provient pas du décodeur 4K. Si on fait arrêt sur image avant l’affichage du message d’erreur, on peut constater que le décodeur essaie de remonter 8h en arrière au lieu du début du programme. Je voudrais savoir si en cas de retour arrière sur un programme, on accède à un serveur internet de Canal Plus ou à celui de la chaîne (M6). Si c’est M6, ils font peut-être preuve de mauvaise volonté car on court-circuite leur tunnel de PUB.

muriel85270
muriel85270
Niveau
1
223 / 750
points

Bonsoir

Comme beaucoup de personne, j'ai le message d’erreur EECOLD 5687 alors que je suis connectée en ethernet à ma livebox fibre orange. Quand je fais le test débit, ça marque excellent (qualité 4k) donc débit insuffissant mon oeil.
J'ai éteint mon décodeur avec le bouton à l'arrière et maintenant je me retrouve avec un écran noir après avoir vu le logo canal+.
Précision,mon décodeur à une réception satellite.
J'ai vérifié la mise à jour de la télécommande et elle fonctionne puisqu'elle éteint et rallume le décodeur

sorba
sorba
Niveau
0
63 / 100
points

Bonsoir,

Si cela peut-être utile, après moult manipulations et tests, il apparait que le problème persiste sur quelques chaînes et pas sur les autres.

En clair, si je veux revenir au début d'un programme sur TF1 j'ai le fameux message d'erreur, sur les autres chaînes tout est nickel et fonctionne correctement, même le retour en début de programme voir même 8h avant. Sur TF1 ou M6 c'est impossible : message d’erreur EECOLD 5687

Cdt,
Pierre

@Jean-Claude : bonsoir, si vous avez suivi les conseils de ce fil de discussion et que le message d'erreur persiste, il y a 2 possibilités : soit le Wifi de votre décodeur est défectueux, soit il y a un problème sur votre ligne / box internet.

Je vous invite ainsi à contacter un conseiller afin d'obtenir un nouveau décodeur. Si le problème persiste avec le nouveau décodeur, il vous faudra contacter votre fournisseur d'accès pour faire le point sur votre ligne internet.

Jean-Claude55550592
Jean-Claude55550592
Niveau
0
31 / 100
points

Auriez-vous une date à nous proposer pour la résolution de ce bug récurrent ?
Et, oui .... ma télécommande est en infrarouge et non en Bluetooth.
Et, oui .... mon débit est performant (Connection par fibre)
Et, oui .... j'ai mesuré mon débit lors des problèmes, il est parfait
Et, oui ... mon décodeur Canal+ est celui de la dernière génération
Et, oui ... mon décodeur est à jour au point de vue système.
SVP, arrêtez les réponses stéréotypées et robotisées, et penchez-vous réellement sur le problème.
Ce n'est vraiment pas sympa de prendre une pauvre télécommande comme souffre-douleur. Elle n'y est pour rien.
Peut-être que certains décodeurs ont des problèmes de débit, d'ailleurs dans une dernière réponse vous préconisiez de faire un reset du décodeur. Mais changer le décodeur cela a un coût !!!
Peut-être que les serveurs sont sous-dimensionnés. Mais augmenter leurs capacités cela a un coût
J'ai même éloigné le chat, le micro-onde et la cafetière du décodeur, mais le bugge persiste !!

sorba
sorba
Niveau
0
63 / 100
points

Bonjour,

J'ai le problème aujourd'hui... Télécommande passée en IR ... Toujours le problème

SFR Box 7
Connection Wifi (test du wifi : Qualité : Excellent)

Cdt,
Pierre

Saïd - Equipe CANAL
Saïd - Equipe CANAL
Niveau
4
5000 / 5000
points
Equipe

Bonjour Jean-claude,

Au temps pour moi, j'ai en effet lu un peu vite. Les serveurs ne sont pas en cause étant donné que tous les abonnés ne sont pas impactés. Dans 99% des cas, il s'agit d'une perturbation entre le Bluetooth de la télécommande et le wifi de la Box.
C'est pour cette raison que le passage en infra rouge ou le branchement en Ethernet (si possible)sont conseillés. 

Pour ceux qui constatent toujours l'anomalie malgré que la télécommande soit en infra rouge, merci de me communiquer les éléments suivants :

Modèle de la BOX

Type de connexion du décodeur : Wifi ou Ethernet

Le but est de trouver le point commun des différents cas.

titinedada
titinedada
Niveau
0
27 / 100
points

Bonjour à tous,

Ayant le même problème que beaucoup de gens apparemment, ce fameux message d'erreur EECOLD 5687 lors de la lecture d'un programme à la demande, il m'a été proposé par le service client de faire remonter ma réclamation en raison de l'incompatibilité de la box canal avec la box orange la fibre et, d'autre part, de changer la box. J'ai donc restitué l'ancienne box et récupéré la nouvelle aujourd'hui. C'est maintenant encore pire !!!! Nous n'avons pas accès du tout aux programmes EN DIRECT !! Le fameux message d'erreur nous bloque les chaînes en direct, l'image se fige et la box bogue. Une catastrophe CANAL + et 114 euros payés chaque mois en bon et bel argent .... La nouvelle box est PIRE que l'ancienne, que nous ne pouvons pas récupérer vu l'échange obligatoire. Nous envisageons sérieusement la résiliation, cette situation est inadmissible.

Jean-Claude55550592
Jean-Claude55550592
Niveau
0
31 / 100
points

Je crois que le monsieur a dit que sa télécommande était en infra rouge. Quand Canal plus va t il investir dans des serveurs plus puissants ?

Saïd - Equipe CANAL
Saïd - Equipe CANAL
Niveau
4
5000 / 5000
points
Equipe

Bonsoir angelsebas,

Avez-vous essayé de passer la télécommande en infra rouge comme conseillé dans le sujet ?

Bonne soirée.


angelsebas
angelsebas
Niveau
0
18 / 100
points

Bjr
Je regarde des séries et un épisode sur 2 il y a le code erreur
EECOLD 5687 et EESPT technicalERROR
J’ai tout fais mise à jour du décodeur de la télécommande mon débit et à 6,8 bon débit et
Bonne réception
J’ai mis la télécommande en infrarouge et toujours pareil que faire ??????

François et Marie3162847
François et Marie3162847
Niveau
0
25 / 100
points

Je suis bien d'accord avec dinosaude34, on veut des vraies solutions. La mienne pourrait bien être de résilier nos abonnements. Un après midi pour regarder un téléfilm, juste insupportable. C'est désormais un problème récurrent quelque soit le jour de la semaine et l'heure.

pierrickand
pierrickand
Niveau
4
5000 / 5000
points

@DOMINIQUE22283656 et @fabrice90

Vous avez peut être un soucis avec le décodeur, et dans ce cas contactez leur service réclamation depuis la page de contact de l'espace client pour un diagnostic et un éventuel remplacement.

C'est aussi possible qu'ils y ait un soucis réseau saturé, sur la route que vous fait prendre le FAI, vers les serveurs Canal+.
Des abonnés Free dans le Nord de la France ont par exemple eu confirmation de la part de Free d'un soucis sur certains équipements.
Avec la Fibre, ce sont des nouveaux réseaux par rapport à l'ADSL, qui sont peut être parfois encore sous-dimensionnés sur certaines interconnexions (donc n'impactant que certains sites internet), par rapport à la hausse de trafic induite l'augmentation des abonnés fibre.

C'est aussi possible que ce soit des saturations sur certains équipements des CDN utilisés par Canal+, impactant certains abonnés uniquement.

DOMINIQUE22283656
DOMINIQUE22283656
Niveau
0
31 / 100
points

Même problème pour moi. Le replay plante régulièrement alors qu’avec la fibre j’ai plus de 25mb de débit et que le décodeur plante … en allant tester le débit le moment venu il m’indique 0Mbt… tous les autres périphériques fonctionne parfaitement…et cela fait plusieurs années que ça dure !!!
Meme plus envie de passer des heures à appeler canal pour refaire tous les tests et au mieux changer une nouvelle fois le décodeur.
Quelqu’un a t’il une solution efficace ?

fabrice90
fabrice90
Niveau
2
850 / 2000
points

Bonjour, j'ai passé ma télécommande en infra rouge samedi soir pendant que le problème était réapparu, ça a un peu amélioré le débit samedi soir, la télé ne se bloquait plus mais la qualité d'image est restée moyenne 10 minutes, pas de soucis jusqu'à hier soir, et vers 21 h40 nouvelle baisse de débit, mauvaise image, blocage lors de Leicester Liverpool, le problème a persisté 20 minutes environ.

pierrickand
pierrickand
Niveau
4
5000 / 5000
points

@dinosaure34

Ce sujet n'est pas un incident en cours, mais une FAQ permanente.

Il donne des pistes de solutions à certains problèmes pouvant expliquer l'apparition de ce message d'erreur (problème de débit lié à la connexion internet ou au réseau local, ou interférences Bluetooth, ou équipement pas à jour).

Si rien dans cette FAQ n'explique le problème dans votre cas, alors il faut contacter leur service client depuis la page de contact de l'espace client, et procéder a un diagnostic plus approfondie.

pierrickand
pierrickand
Niveau
4
5000 / 5000
points

@Jlb.05500

Et quel intérêt d'avoir un test de débit qui affiche plus, sachant qu'un flux UHD c'est au maximum 25Mbps.
Vous souhaitez regarder des vidéos en vitesse X2 ou plus?

La carte réseau du décodeur est au maximum de 100Mbps théorique. Et on ne peut pas regarder plus d'un flux vidéo par internet en simultané. Donc tant que vous avez plus de 25Mbps, c'est bon. Dans la pratique vous ne serez jamais bloqué dans votre utilisation par ce débit.

Jlb.05500
Jlb.05500
Niveau
1
137 / 750
points

Bonjour
J’avais ce même problème avec vdsl orange.. je me suis abonné à la fibre SFR et plus de soucis, aucuns messages aucuns bugs …. Mais par contre quel scandale de ne pas avoir plus que 50 Mbit/s sur le décodeur G9 4K !!!!j ai un débit de 960 Mbit/s en ethernet !!!!

dinosaure34
dinosaure34
Niveau
0
97 / 100
points

Auriez-vous une date à nous proposer pour la résolution de ce bug récurrent ?
Et, oui .... ma télécommande est en infrarouge et non en Bluetooth.
Et, oui .... mon débit est performant (Connection par fibre)
Et, oui .... j'ai mesuré mon débit lors des problèmes, il est parfait
Et, oui ... mon décodeur Canal+ est celui de la dernière génération
Et, oui ... mon décodeur est à jour au point de vue système.
SVP, arrêtez les réponses stéréotypées et robotisées, et penchez-vous réellement sur le problème.
Ce n'est vraiment pas sympa de prendre une pauvre télécommande comme souffre-douleur. Elle n'y est pour rien.
Peut-être que certains décodeurs ont des problèmes de débit, d'ailleurs dans une dernière réponse vous préconisiez de faire un reset du décodeur. Mais changer le décodeur cela a un coût !!!
Peut-être que les serveurs sont sous-dimensionnés. Mais augmenter leurs capacités cela a un coût
J'ai même éloigné le chat, le micro-onde et la cafetière du décodeur, mais le bugge persiste !!